Wonderware System Platform Virtualization Compatibility

Posted on 161 views

– Issue Description: What about virtualization compatibility for below list.

– Is SP2012 supported in 4.1?
– Is SP2012 supported in 5.5, y 5.x?
– Is SP2012R2 supported in 5.5?

– Resolution:

– SP2012 supported in Esx4.X
– SP2012 supported in Esxi5.x
– SP2012R2 supported in Esxi5.X
– SP2014 supported in Esxi5.X
– SP2014R2 supported in Esxi6.X

So we don’t specific test dot versions but only major releases, we do support all dot versions.

Note: Other Compatibilities:

–   WAS 3.1 is supported in ESX 3.0, 3.5, EsXi 4.0 and Vsphere 4.0 (TN 499)
–   SP 2012 is supported in VMWARE Vsphere 5.0 and ESXi 5.0 (TN820)
–   SP2014 VMware 5.x (Readme 2014)
–   SP2012R2 is supported in 5.1 ( KO ID:100594)
–   SP 2012 R2 is supported in 4.1 (KO ID:100588. VMware ESXServer 4.1 not tested. Large Release like VMware ESXServer 4.0, 5.0 are only tested. So the dot releases are not significant enough to test so for us it’s supported).

Leave a Reply

Your email address will not be published. Required fields are marked *

29 + = 35